Te da el siguiente error al querer actualizar un plugin?

Error en la actualización: No ha sido posible instalar la actualización debido a que no se han podido copiar algunos archivos. Normalmente esto es debido a permisos de archivo inconsistentes.

o

Actualización fallida: No ha sido posible instalar la actualización debido a que no se han podido copiar algunos archivos. Normalmente esto es debido a permisos de archivo inconsistentes.
o
Instalación fallida: No ha sido posible instalar la actualización debido a que no se han podido copiar algunos archivos. Normalmente esto es debido a permisos de archivo inconsistentes. 

Podes resolverlo de dos formas, una es entrando a tu servidor por SSH y ejecutar el siguiente codigo :

sudo find . -type d -exec chmod 775 '{}' \;
sudo find . -type f -exec chmod 664 '{}' \;

sudo chmod 664 wp-config.php
sudo mkdir wp-content/upgrade
sudo mkdir wp-content/uploads
sudo chmod -R 775 wp-content/languages
sudo chmod -R 777 wp-content/plugins
sudo chmod -R 775 wp-content/themes
sudo chmod -R 777 wp-content/upgrade
sudo chmod -R 777 wp-content/uploads
sudo chmod -R 777 wp-content/languages

o podés hacerlo por FTP con tu programa favorito.

Si no entendes y queres resolverlo nuestros profesionales pueden hacerlo por vos, escribinos a: hola@ner2.com

De nada <3

Te ayudó?